Questions? Feedback? powered by Olark live chat software
Nuevo  Waves Q10 Equalizer - Paragraphic EQ Plug-In (TDM/Native/SoundGrid, Download)  - Envío Gratuito Ver más grande

Sólo por Internet

Waves Q10 Equalizer - Paragraphic EQ Plug-In (TDM/Native/SoundGrid, Download)

FAB # V5-QND40

Nuevo producto

  • 7 Plug-In Components
  • Up to 10 Bands
  • Advanced Noise Shaping
  • Separate or Linked Processing
  • Presets
  • 64-bit Processing
  • AAX Native, RTAS, AudioSuite, TDM
  • Audio Units, VST
  • SoundGrid
  • Mac OS X, Windows

Más detalles

$ 423

Más Información

The Q10 from Waves is a paragraphic EQ plug-in that features up to ten frequency bands within seven components. The software delivers precision equalization for mixing and mastering alike, with each band having the same extended frequency range, and the ability to narrow the bandwidth (Q) for more surgical tasks.

With presets that cover a wide range of applications and advanced noise shaping, the software provides the tools for both creating special effects and spectral modifications that range from subtle to extreme. The plug-in includes Native, SoundGrid and TDM licenses.

Seven plug-in components - 1, 2, 3, 4, 6, 8 and 10 bands
Separate or linked processing and parameter control
Advanced noise-shaping for optimum fidelity
Presets for multimedia, pseudo-stereo, band limiting, comb filtering, crossovers, hum removal, and more
Up to 24-bit/192 kHz resolution
Mono and stereo components
SoundGrid license compatible with MultiRack Native, StudioRack Native, MultiRack SoundGrid, StudioRack SoundGrid, and eMotion ST Mixer
System Requirements
Mac
Core Duo 2.3 GHz
OS X 10.7 to 10.10.3
4 GB RAM
1024 x 768 screen resolution
For Native plug-in use, host software that supports AAX Native, Audio Units, RTAS/Audiosuite, or VST formats
TDM use requires Pro Tools 10.3.8 to 10.3.10

PC
Intel Core 2 Duo 2 GHz
Windows 7 SP1, Windows 8, Windows 8.1
4 GB RAM
1024 x 768 32-bit screen resolution
For Native plug-in use, host software that supports AAX Native, RTAS/Audiosuite, or VST formats
TDM use requires Pro Tools 10.3.8 to 10.3.10

30 Otros productos de la misma categoría: